COMO REVISO EL TURBO DE MI STRATUS RT 2G????

Diagnóstico de fallas mecánicas y eléctricas. Problemas difíciles en turbos, especialmente autos Dodge y Chrysler.

COMO REVISO EL TURBO DE MI STRATUS RT 2G????

Notapor maic » 13 Ago 2007 20:17

HOLA SALUDOS SOY NUEVO EN ESTO DE LOS TURBOS EN DODGE, ACABO DE ADQUIRIR UN STRATUS RT 2001, Y PARECE QUE EL TURBO NO HACE NI PIO, HE LEIDO COMENTARIOS ACERCA DE QUE LOS VACIOS... PERO LA VERDAD NO TENGO NI IDEA DE QUE REVISAR, DONDE ESTA EL TURBO CUALES SON LAS MANGUERAS QUE TENGO QUE REVISAR O QUE SHOW.... LES AGRADECERIA INFINITAMENTE ME AYUDARAN EN ESTO. GRACIAS!!!
maic
Tmx newbie
 
Mensajes: 4
Registrado: 13 Ago 2007 19:36
Ubicación: Chiwas

Re: COMO REVISO EL TURBO DE MI STRATUS RT 2G????

Notapor jvalenzo » 13 Ago 2007 21:10

maic escribió:HOLA SALUDOS SOY NUEVO EN ESTO DE LOS TURBOS EN DODGE, ACABO DE ADQUIRIR UN STRATUS RT 2001, Y PARECE QUE EL TURBO NO HACE NI PIO, HE LEIDO COMENTARIOS ACERCA DE QUE LOS VACIOS... PERO LA VERDAD NO TENGO NI IDEA DE QUE REVISAR, DONDE ESTA EL TURBO CUALES SON LAS MANGUERAS QUE TENGO QUE REVISAR O QUE SHOW.... LES AGRADECERIA INFINITAMENTE ME AYUDARAN EN ESTO. GRACIAS!!!


Cuando compraste tu RT no te fijaste en eso? Como es posible que lo compraste asi a ciegas? Cuanto te costo? En fin, que elementos tienes para decir que no hace ni pio el filtro? Mediste la presion que da? lo doces por que no se siente el empuje? Da mas datos sobre que hace o que no hace tu nave.
jvalenzo
Hi-booster
 
Mensajes: 3876
Registrado: 02 Nov 2005 11:39
Ubicación: Orgullo Chilango.

Re: COMO REVISO EL TURBO DE MI STRATUS RT 2G????

Notapor shadow_conspiracy » 13 Ago 2007 21:39

jvalenzo escribió:
En fin, que elementos tienes para decir que no hace ni pio el filtro?


valenzo se te fue una palabra.. filtro??

es turbo...

saludos... yo no se nada de turbos pero solo queria hacer la observacion del compañero valenzo...
shadow_conspiracy
Hi-booster
 
Mensajes: 1533
Registrado: 06 May 2007 20:55
Ubicación: monterrey

Re: COMO REVISO EL TURBO DE MI STRATUS RT 2G????

Notapor maic » 13 Ago 2007 21:51

jvalenzo escribió:
Cuando compraste tu RT no te fijaste en eso? Como es posible que lo compraste asi a ciegas? Cuanto te costo? En fin, que elementos tienes para decir que no hace ni pio el filtro? Mediste la presion que da? lo doces por que no se siente el empuje? Da mas datos sobre que hace o que no hace tu nave.


EFECTIVAMENTE NO SE SIENTE EL JALON, EN COMPARACION HABIA TENIDO UN NEW YORKER 91 TURBO Y SE SENTIA EL JALON Y EL SILBIDO, Y HACE POCO UN MITSUBICHI 3000GT VR4 DOBLE TURBO Y PUES ES LA DIFERENCIA, ESTE LO CONSIGUI MI PAPA Y LO ACABO DE AGARRAR, PERO LA VERDAD NOSE NI POR DONDE EMPEZAR A CHECARLO NI COMOMEDIRLE LA PRESION, ME PUEDES AYUDAR, CON ALGUNA FOTO O DIAGRAMA? GRACIAS!!!
maic
Tmx newbie
 
Mensajes: 4
Registrado: 13 Ago 2007 19:36
Ubicación: Chiwas

Notapor Imanol Alamillo » 14 Ago 2007 18:14

Hola que tal pues yo tengo un Cirrus 2002 y es similar el funcionamiento. Desconectale la manguera que viene del intercooler al cuerpo de aceleracion y con el carro prendido en parking acelerale y se debe de sentir que avienta un chingo de aire. Si no avienta ni madre checa que las mangueras del turbo-intecooler-cuerpo de aceleracion no esten sueltas...
Si estan todas bien puestas y aun asi no sopla entonces tu turbo no jala.
Checale ademas los vacios a ver que tal andan..

SALUDOS
Imanol Alamillo
Hi-booster
 
Mensajes: 771
Registrado: 22 May 2006 11:28
Ubicación: Saltillo, Coahuila, México

Notapor maic » 15 Ago 2007 23:23

Imanol Alamillo escribió:Hola que tal pues yo tengo un Cirrus 2002 y es similar el funcionamiento. Desconectale la manguera que viene del intercooler al cuerpo de aceleracion y con el carro prendido en parking acelerale y se debe de sentir que avienta un chingo de aire. Si no avienta ni madre checa que las mangueras del turbo-intecooler-cuerpo de aceleracion no esten sueltas...
Si estan todas bien puestas y aun asi no sopla entonces tu turbo no jala.
Checale ademas los vacios a ver que tal andan..

SALUDOS

Saludos, oye ya desarme lo que pude, y el turbo en drive con el freno dse mano y el freno de pie puesto, sopla como a las 2500rpm, pero lo armo y todo el kit y no sopla ya andando, que puede ser?
maic
Tmx newbie
 
Mensajes: 4
Registrado: 13 Ago 2007 19:36
Ubicación: Chiwas

Notapor akula » 16 Ago 2007 07:33

Definitivamente si a las 2500 RPM no sientes un empuje mas fuerte y no escuchas el tipico huracan que sale del escape algo anda mal.
pruebalo entre 90 y 100 KM/H probocando sobremarcha definitivo deves de sentir a esa velocidad como el motor se recupera facilmente y incrementa muy rapido la velocidad.
y estoy de acuerdo hay que revisar las mangueras del turbo y sobretodo el WG del turbo que no este pegada o funcionando mal,
que el escape no este tapado, que los solenoides del turbo funcionen bien,
que los cables de bujia no esten quemados, que la valvula de liberacion de precion funcione correctamente, la valvula de ventilacion positiva del canister, en fin son un monton de cosas que pueden estar mal.
a mi me paso igual y eran los cables de bujia y la valvula PCV.
SUERTE.
EvilGenius 14.10 162 KM
Sapo 14.38 161 KM
Barbie 16.90 136 KM
Avatar de Usuario
akula
Hi-booster
 
Mensajes: 1125
Registrado: 15 Ago 2007 20:43
Auto/s: Stratus R/T 2004 HO
1/4 de milla: 14.10

Notapor maic » 16 Ago 2007 08:02

akula escribió:Definitivamente si a las 2500 RPM no sientes un empuje mas fuerte y no escuchas el tipico huracan que sale del escape algo anda mal.
pruebalo entre 90 y 100 KM/H probocando sobremarcha definitivo deves de sentir a esa velocidad como el motor se recupera facilmente y incrementa muy rapido la velocidad.
y estoy de acuerdo hay que revisar las mangueras del turbo y sobretodo el WG del turbo que no este pegada o funcionando mal,
que el escape no este tapado, que los solenoides del turbo funcionen bien,
que los cables de bujia no esten quemados, que la valvula de liberacion de precion funcione correctamente, la valvula de ventilacion positiva del canister, en fin son un monton de cosas que pueden estar mal.
a mi me paso igual y eran los cables de bujia y la valvula PCV.
SUERTE.

Gracias por tu tiempo y tu consejo, lo revisare el dia de hoy, saluidos!!!
maic
Tmx newbie
 
Mensajes: 4
Registrado: 13 Ago 2007 19:36
Ubicación: Chiwas


Volver a ¡Ayuda!



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados